View Single Post
  #59  
Old 14th March 2013, 10:33
Ben Ben is offline
Moderator
 
Join Date: Jul 2006
Posts: 1,029
Thanks: 7
Thanked 62 Times in 56 Posts
Default

Quote:
Originally Posted by till View Post
The modules are required by ispconfig now. The interface uses stricter permissions in 3.0.5 so that the php scripts in the ispconfig vhost have to run as user "ispconfig" and not as apache or www-data user
Does it make sense to point that out during the upgrade or automatically check that?
Reply With Quote