View Single Post
  #2  
Old 9th March 2013, 09:34
florian030 florian030 is offline
Senior Member
 
Join Date: Oct 2012
Posts: 256
Thanks: 8
Thanked 68 Times in 59 Posts
Default

Hi,

Quote:
Code:
Starting ClamAV daemon: clamd LibClamAV Warning: *******************************             *******************
LibClamAV Warning: ***  The virus database is older than 7 days!  ***
LibClamAV Warning: ***   Please update it as soon as possible.    ***
LibClamAV Warning: **************************************************
LibClamAV Warning: ***********************************************************
LibClamAV Warning: ***  This version of the ClamAV engine is outdated.     ***
LibClamAV Warning: *** DON'T PANIC! Read http://www.clamav.net/support/faq ***
LibClamAV Warning: ***********************************************************
Please update the database by running "freshclam" or "freshclam -v". Usually clamd/freshclam updates the database according to Checks in your freshclam.conf.

A few weeks ago there where a lot out trouble with updating clamav.

You can also try to remove the mirrors.dat (/usr/local/share/clamav) before running freshclam.

Which version of clamav are you using? Some mirrors block connections for outdated clients (i.e. <= clamav/0.94)
__________________
regards
Florian

blog.schaal-24.de
Reply With Quote