View Single Post
  #5  
Old 8th March 2013, 15:21
titanicx titanicx is offline
Junior Member
 
Join Date: Mar 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default nginx

Checked and nginx had not started so I started it using

Code:
service nginx start
and received confirmation that the service started

Code:
Starting nginx: nginx
I then attempted to verify the firewall question since I am internal the network my firewall box wouldn't interfere so I know it's not external to the system. Looking up if Ubuntu 12.10 comes with it's own firewall I see that the ufw is a default package so I ran the command

Code:
service ufw stop
and received the notification

Code:
ufw stop/waiting
'

However I had previously run the command

Code:
service --status-all
and in the script listing nginx had shown a [+] next to it indicating it had not yet started, but was available (I believe, looking over the man pages there wasn't any real indication of what the [+][-][?] stood for). However the ufw service showed a [?] next to it, which I believe indicates a service that has not yet been configured that is available. Regardless I did attempt to reconnect using the commands as before using both http:// and https:// (ser ver.com:8081etc) and (ipforserver:8081etc) and neither connected up, still same error, the HTTPS gave me a different error, but was still consistent with the previous error.
Reply With Quote