View Single Post
  #2  
Old 5th March 2013, 11:50
koukouviou koukouviou is offline
Junior Member
 
Join Date: Feb 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Solved

Typical case of solving my own problem..

Although my ISP didn't block directly port 25, the port was closed from the upper levels of hierarchy, so I solved the problem by setting the relay host parameter to: [smtp.myisp.suffix]:25 in the main.cf postfix config.

Thanks anyway
Reply With Quote