View Single Post
  #1  
Old 5th March 2013, 10:09
adrigen adrigen is offline
Junior Member
 
Join Date: Oct 2012
Posts: 25
Thanks: 6
Thanked 1 Time in 1 Post
Default billing module "requires ISPConfig 3.0.5" but that's the version I'm using

I am getting this message when I go to the install page:
"This Billing Module version requires ISPConfig 3.0.5"
Once before upgrading ispconfig3, and then the message persists after upgrading.

The "billing" option has appeared on the user modules page, but not in the main menu. The home page is showing sql queries above the content like this:

DB::query(SELECT * FROM invoice_settings WHERE invoice_settings_id = 1) -> mysqli_query Table 'dbispconfig.invoice_settings' doesn't exist#0 db->query(SELECT * FROM invoice_settings WHERE invoice_settings_id = 1) called at [/usr/local/ispconfig/interface/lib/classes/db_mysql.inc.php:171] #1 db->queryOneRecord(SELECT * FROM invoice_settings WHERE invoice_settings_id = 1) called at [/usr/local/ispconfig/interface
...
/ispconfig/interface/web/dashboard/dashboard.php:171]
Welcome admin
[icons]

Can anyone advise how to install this module correctly?
Thanks.
Adrian
Reply With Quote
Sponsored Links