View Single Post
  #3  
Old 4th March 2013, 12:41
mablanco mablanco is offline
Junior Member
 
Join Date: Mar 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till View Post
mod_php is not supported anymore for the ispconfig vhost for security reasons, please install mod_fcgi and a php fcgi binary.
Could you please let me know more about those secutiry reasons (or at least point me to the info)?. We are used to mod_php5 and would like to know more before we change to FCGI. What's more, the last important php bug was related to FCGI, not mod_php5. And we think that FCGI has worse performance than mod_php5 and causes more technical troubles, outweighing its advantages.

Anyway, it would be great if the updater warned about the change, as I could not access the control panel to move the webs from mod_php5 to mod_fcgi.

Thanks in advance.
Reply With Quote