View Single Post
  #2  
Old 1st March 2013, 15:32
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,791
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

There is no ispconfig 3.0.5.4 version yet, the latest version is 3.0.5.1. If you installed 3.0.5, then please update to 3.0.5.1 which fixes all known isues with inaccessability of the interface after an update, choose to reconfigure services during update.

If the update to 3.0.5.1 did not fix the issue, then there must be a package mission on your server. Which Linux distribution do you use?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote