View Single Post
  #3  
Old 28th February 2013, 00:15
DKLeader DKLeader is offline
Senior Member
 
Join Date: Sep 2010
Location: Ishoej, Denmark
Posts: 119
Thanks: 7
Thanked 0 Times in 0 Posts
Default Solved

Yes I did use the SSL on first tab.

I did a ls -l on /sites-enabled and noticed that something was wrong with the permissions and the vhost file sizes.

My fault was that I deleted the SSL part in the vhost files from here were I should have done it at /sites-available when my apache could not start.

After I deleted the vhosts in question and created new symlinks I could create the SSL from ISPConfig again.
__________________
Jakob

SuperWeb
Reply With Quote