View Single Post
  #5  
Old 27th February 2013, 22:34
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,504
Thanks: 813
Thanked 5,265 Times in 4,129 Posts
Default

Quote:
vlogger need perl TimeDate Format.pm to run properly and somehow vlogger can run properly without that perl package befor upgrade
vlogger needed this package in all ispconfig 3 versions, so nothing new in 3.0.5.

Quote:
and ISPconfig control panel's url caused Internal Server error due to can't find php location. solved by editing /var/www/php-fcgi-scripts/ispconfig/.php-fcgi-starter

Change path "/usr/lib/cgi-bin/php" to "/usr/bin/php-cgi \"

http://www.howtoforge.com/forums/sho...25&postcount=2
Then you did not install the 3.0.5.1 version that we released today.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote