View Single Post
  #40  
Old 27th February 2013, 14:15
felipec84 felipec84 is offline
Junior Member
 
Join Date: Feb 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till View Post
ISPConfig comes with a dovecot configuration file for 1.x and one for 2.x, the dovecot version is queried from the dovecot binary and then the file selected accordingly.

Which Linux distribution do you use?
Whats the output of:

dovecot --version

And what is on line 685 in /etc/dovecot/dovecot.conf
I had the same problem when I tried to upgrade ISPCONFIG, I'm using "Ubuntu 10.04 on an OpenVZ VPS" and

dovecot --version = 1.2.9

Since it was a production server I had to downgrade ispconfig using the backup...
Reply With Quote