View Single Post
  #1  
Old 25th February 2013, 19:24
georgen georgen is offline
Junior Member
 
Join Date: Feb 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig mysql error...

Hi,

Straight to the point - I have development server where I use ispconfig to setup different test senarios while working on projects. Out of nowhere today I'm unable to create a database. Under Monitor>System-log for every job either creating or deleting a database I get: Unable to connect to the database.

After hours of searching the forums and finding the same solutions - reseting the root password of mysql and all - and successfully doing so, I still get the error.

I checked the password in config.inc.php and updated it. Restarted the system and all. Everything regarding reseting and ensuring the password was correct.

Until I tried to manually update ispconfig as a last resort - even there when it ask for the mysql root password and showing the right one, I still get: Unable to connect to mysql server Access denied for user 'root'@'localhost' (using password: YES)

It's driving me mad. I even went ahead and updated Ubuntu and tried again to update ispconfig. Nothing - same error.

The weirdest thing is that last week I setup an account and database with no problem and since then I had not updated ubuntu or ispconfig or changed anything.

I'd appreciate any help on this as I want to avoid reinstalling everything from scratch.

Thanks inadvance.
Reply With Quote
Sponsored Links