Thread: Email issues
View Single Post
  #8  
Old 22nd February 2013, 15:06
jopa123 jopa123 is offline
Senior Member
 
Join Date: Feb 2007
Posts: 140
Thanks: 10
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by florian030 View Post
Check the permissions for maildrop. It needs to be setuid root. chmod +s /usr/bin/maildrop.
Thanks, Florian030 but that didn't seem to work either.

Here's the new messages in mail.err

Feb 19 10:18:19 server1 last message repeated 3039 times
Feb 19 10:19:20 server1 last message repeated 9393 times
Feb 19 10:20:21 server1 last message repeated 10178 times
Feb 19 10:21:22 server1 last message repeated 9642 times
Feb 19 10:22:23 server1 last message repeated 6266 times
Feb 19 10:23:24 server1 last message repeated 5786 times
Feb 19 10:24:25 server1 last message repeated 6133 times
Feb 19 10:25:26 server1 last message repeated 5442 times
Feb 19 10:26:27 server1 last message repeated 2344 times
Feb 19 10:27:28 server1 last message repeated 539 times
Feb 19 10:27:34 server1 last message repeated 3 times

And here is the mail.log file after i sent a test message today (Feb 22):


Feb 21 06:46:52 server1 postfix/qmgr[14337]: CB590322020: from=<me@localhost.com>, size=5329, nrcpt=1 (queue active)
Feb 21 06:46:52 server1 postfix/qmgr[14337]: 8DF4F10855B: from=<>, size=4573, nrcpt=1 (queue active)
Feb 21 06:46:52 server1 postfix/pipe[10161]: CB590322020: to=<me@mydomain.com>, orig_to=<contact@mydomaincom>, relay=maildrop, delay=315893, delays=315893/0.01/0/0.03, dsn=4.3.0, status=deferred (temporary failure. Command output: ERR: authdaemon: s_connect() failed: Permission denied /usr/bin/maildrop: Unable to open mailbox. )
Feb 21 06:46:52 server1 postfix/smtp[10162]: 8DF4F10855B: to=<myhomeemail@charter.net>, relay=ib1.charter.net[216.33.127.20]:25, delay=231600, delays=231600/0.01/0.15/0, dsn=4.0.0, status=deferred (host ib1.charter.net[216.33.127.20] refused to talk to me: 421 imp05 charter.net ?? charter.net connection refused from [68.113.203.x] E1210)
Feb 21 06:47:06 server1 postfix/smtpd[10186]: connect from localhost.localdomain[127.0.0.1]
Feb 21 06:47:06 server1 postfix/smtpd[10186]: 75A0F32201A: client=localhost.localdomain[127.0.0.1]
Feb 21 06:47:06 server1 postfix/cleanup[10000]: 75A0F32201A: message-id=<20130221124650.A2A61322019@server1.mymaindomai n.com>
Feb 21 06:47:06 server1 postfix/qmgr[14337]: 75A0F32201A: from=<root@server1.mymaildomain.com>, size=1596, nrcpt=1 (queue active)

I'm beginning to think it may be an issue with my internet provider or my DNS zone files at the registrar

As always, any help is appreciated.
Reply With Quote