View Single Post
  #1  
Old 22nd February 2013, 01:43
Noah Noah is offline
Junior Member
 
Join Date: Feb 2013
Posts: 12
Thanks: 1
Thanked 0 Times in 0 Posts
Default Errors in Falko's Virtual User Mail Setup Tutorial

My old VPS died (KiloServe), they just disappeared overnight and have been gone for 3 days. Weird. Anyway, I'm on Ubuntu 12.04 now and still having problems with this tutorial. First:

Code:
root@server1:/tmp/dcc-dccproc-1.3.144# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name
tcp        0      0 localhost:smtp          *:*                     LISTEN      559/sendmail: MTA: 
tcp        0      0 localhost:10024         *:*                     LISTEN      24435/amavisd (mast
tcp        0      0 localhost:mysql         *:*                     LISTEN      6011/mysqld     
tcp        0      0 localhost:submission    *:*                     LISTEN      559/sendmail: MTA: 
tcp        0      0 *:ssh                   *:*                     LISTEN      338/sshd        
tcp        0     48 server1.storbo.net:ssh  S0106b88d1259b6c3:43235 ESTABLISHED 19395/0         
tcp6       0      0 [::]:imaps              [::]:*                  LISTEN      19794/couriertcpd
tcp6       0      0 [::]:pop3s              [::]:*                  LISTEN      19826/couriertcpd
tcp6       0      0 [::]:pop3               [::]:*                  LISTEN      19807/couriertcpd
tcp6       0      0 [::]:imap2              [::]:*                  LISTEN      19770/couriertcpd
tcp6       0      0 [::]:http               [::]:*                  LISTEN      6475/apache2    
tcp6       0      0 [::]:ssh                [::]:*                  LISTEN      338/sshd
I should be seeing "master" in there listening on port 25, but I am not. Second:

Code:
root@server1:/tmp/dcc-dccproc-1.3.144# spamassassin --lint
Feb 22 04:40:14.385 [31068] warn: config: SpamAssassin failed to parse line, "/usr/bin/pyzor" is not valid for "pyzor_path", skipping: pyzor_path /usr/bin/pyzor
Feb 22 04:40:14.978 [31068] warn: lint: 1 issues detected, please rerun with debug enabled for more information
Should I keep going forward or what?
Reply With Quote
Sponsored Links