View Single Post
  #2  
Old 21st February 2013, 21:22
denbert denbert is offline
Member
 
Join Date: May 2008
Location: Copenhagen
Posts: 46
Thanks: 4
Thanked 3 Times in 3 Posts
Default Solved

Solved the case - As there is some difference between 12.10 and 12.04 - correct code in 15-fastcgi-php.conf is:

Code:
# /usr/share/doc/lighttpd-doc/fastcgi.txt.gz
# http://redmine.lighttpd.net/projects/lighttpd/wiki/Docs:ConfigurationOptions#mod_fastcgi-fastcgi

## Start an FastCGI server for php (needs the php5-cgi package)
fastcgi.server += ( ".php" =>
        ((
                "host" => "127.0.0.1",
                "port" => "9000",
                "broken-scriptfilename" => "enable"
        ))
)
And the php is working
__________________
/ Denbert
Reply With Quote