View Single Post
  #6  
Old 21st February 2013, 11:05
xciso xciso is offline
Member
 
Join Date: Feb 2008
Posts: 52
Thanks: 0
Thanked 1 Time in 1 Post
Default

I have now searched the hole web to make this work...

I found this:http://ibnuyahya.com/nginx-emerg-bin...lready-in-use/

I comment out this line:
Code:
listen [::]:80 default_server
in the file /etc/ngninx/sites-enabled/default

And it worked!!
Can i have it like that or will this be any problem later?
Reply With Quote