View Single Post
  #4  
Old 14th February 2013, 19:42
NewRehtse NewRehtse is offline
Junior Member
 
Join Date: Feb 2013
Posts: 3
Thanks: 2
Thanked 0 Times in 0 Posts
Default

It is solved, at the end it was other unrelated problem but i still don't know why it worked when the ip_address parameter was empty and with the '*' doesn't....

The problem was that the same script creates the ispconfig user, web domain and ftp user and after that it uploads all the data to the new web site but because it was so quickly the ftp upload fails because there wasn't enough time... so I put a sleep(15) between the ispconfig creation and the ftp upload stuff... and the sleep was causing the 101 error.
Reply With Quote