View Single Post
  #3  
Old 8th February 2013, 15:27
Roderick1st Roderick1st is offline
Junior Member
 
Join Date: Feb 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Right ... fixed the SPF problem using info on this link: https://help.ubuntu.com/community/Postfix/SPF

Basically remove spf_policy and replace with
Code:
check_policy_service unix:private/policy-spf
Leave all other settings as is regarding SPF

I am assuming in my noobiness that this is doing the intended job.
Reply With Quote