View Single Post
  #5  
Old 7th February 2013, 17:30
jbuchmann jbuchmann is offline
Junior Member
 
Join Date: Feb 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till View Post
It might be that you see the index page from a differnt website. If you have more then one site on your server, ensure that you do not mix IP addresses and * in the site settings of the different sites.
That seems to be the problem, I have all sites with * under IPv4-Address, I change * for IP (200.16.120.38) and now I can see the webpage.

One more thing please, when I try to reach http://mysite.com/webmail instead of see Squirel web page it download the document, as is docs type in Apache were not configured

Quote:
<?php

/**
* index.php
*
* Redirects to the login page.
*
* @copyright 1999-2012 The SquirrelMail Project Team
* @license http://opensource.org/licenses/gpl-license.php GNU Public License
* @version $Id: index.php 14249 2012-01-02 02:09:17Z pdontthink $
* @package squirrelmail
*/

// Are we configured yet?
if( ! file_exists ( 'config/config.php' ) ) {
echo '<html><body><p><strong>ERROR:</strong> Config file ' .
'&quot;<tt>config/config.php</tt>&quot; not found. You need to ' .
'configure SquirrelMail before you can use it.</p></body></html>';
exit;
}

// If we are, go ahead to the login page.
header('Location: src/login.php');
This works fine during installation as I check it when installing, but after uploading sites when I check allways download the file instead of executing it.

Thanks again,

JB
Reply With Quote