View Single Post
  #5  
Old 27th January 2013, 03:42
stealthy stealthy is offline
Junior Member
 
Join Date: Jan 2013
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you want to force the X-SPAM headers, you need to edit /etc/amavis/conf.d/50-user
by adding this line:
Code:
@local_domains_acl = ( "." );
And this is how it looks in the email message headers:
Code:
X-Virus-Scanned: Debian amavisd-new at my.awesome.tld
X-Spam-Flag: NO
X-Spam-Score: -1.1
X-Spam-Level:
X-Spam-Status: No, score=-1.1 tagged_above=-9999 required=6.31
	tests=[ALL_TRUSTED=-1, DKIM_SIGNED=0.1, DKIM_VALID=-0.1,
	DKIM_VALID_AU=-0.1] autolearn=ham

Last edited by stealthy; 27th January 2013 at 03:53.
Reply With Quote