View Single Post
  #2  
Old 21st January 2013, 19:44
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

If I were you, I wouldn't upgrade to 5.4 because some software (e.g. older TYPO3 versions, Joomla, etc.) don't work under 5.4 without problems.

When ISPConfig 3.0.5 is out, you can have multiple PHP versions on your server, so you could upgrade to 5.4 and compile 5.3 and then select 5.3 for the websites that don't work with 5.4.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote