View Single Post
  #1  
Old 20th January 2013, 13:56
stealthy stealthy is offline
Junior Member
 
Join Date: Jan 2013
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix UPGRADED: Virtual Users And Domains With Postfix, Courier, MySQL And Squirrel

I have followed Falko's tutorial http://www.howtoforge.com/virtual-us...l-ubuntu-12.10 .

The interestting part was to have user quotas.

Then, without a though I ran apt-get upgrade and this upgraded my patched Postfix. Ooops.

Now, every time I restart Postfix, I get these warnings that "....warning: /etc/postfix/main.cf: unused parameter: virtual_overquota_bounce=yes....."

I am afraid I messed up the quota patch. Any suggestions?
Reply With Quote
Sponsored Links