View Single Post
  #1  
Old 19th January 2013, 13:26
pvanthony pvanthony is offline
Member
 
Join Date: Jun 2012
Location: Singapore
Posts: 39
Thanks: 6
Thanked 4 Times in 3 Posts
Send a message via Skype™ to pvanthony
Default Limiting PHP upgrade to only 5.3.

Hi,

Currently using ISPconfig 3 on CentOS 6.3.

PHP is 5.3 using REMI repository.

Recently while doing a yum update, yum is showing php to be upgraded to 5.4.

I am afraid php 5.4 might break my clients websites. Should I update to php 5.4?

Is there a way to configure yum's remi repository to only update php 5.3 and not upgrade to php 5.4?

Really need the advice. Please share your thoughts.

P.V.Anthony
Reply With Quote
Sponsored Links