View Single Post
  #1  
Old 18th January 2013, 22:45
sygram sygram is offline
Senior Member
 
Join Date: Jan 2007
Posts: 101
Thanks: 10
Thanked 2 Times in 2 Posts
Default perfect setup centos 6.3 - why install old courier packages

Hi there,

i am setting up a new server with perfect setup Centos 6.3 at the moment to eventually install ispconfig 3. I've noticed that the courier packages that i installed are quite old and new ones are around. The guide mentions the below packages :

https://sourceforge.net/projects/cou...r.bz2/download
https://sourceforge.net/projects/cou...r.bz2/download
https://sourceforge.net/projects/cou...r.bz2/download

but the latest are 1) courier-authlib-0.65.0.tar.bz2 2)courier-imap-4.12.0.tar.bz2 and 3) maildrop-2.6.0.tar.bz2

Also the same for getmail : guide http://pyropus.ca/software/getmail/o...-4.20.3.tar.gz but getmail-4.2.6.tar.gz is also available. Not to mention 4.36

Can i install the above packages on top of the previous ? I am really concerned regarding the security fixes that might include.

Thank you very much

Regards,

Leon

Last edited by sygram; 18th January 2013 at 22:50.
Reply With Quote
Sponsored Links