View Single Post
  #3  
Old 11th January 2013, 19:17
BobSD BobSD is offline
Junior Member
 
Join Date: Jan 2013
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Default

I figured it out, apparently SBC blocks port 25 on outgoing u-verse traffic. I enabled port 587 and immediately was able to access to smtp service from Eudora. Thanks for your help! (Do I mark this "solved" or something?)
Reply With Quote