View Single Post
  #7  
Old 11th January 2013, 18:03
iamshahid iamshahid is offline
Junior Member
 
Join Date: Jan 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Falko
The output for netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 localhost.localdo:10023 *:* LISTEN 2292/postgrey.pid -
tcp 0 0 localhost.localdo:10024 *:* LISTEN 2282/amavisd (maste
tcp 0 0 *:9001 *:* LISTEN 2973/perl
tcp 0 0 localhost.localdo:10025 *:* LISTEN 2838/master
tcp 0 0 *:mysql *:* LISTEN 2094/mysqld
tcp 0 0 localhost.localdo:spamd *:* LISTEN 2297/spamd.pid
tcp 0 0 *:ftp *:* LISTEN 2851/pure-ftpd (SER
tcp 0 0 server1.zaawi.co:domain *:* LISTEN 2118/named
tcp 0 0 localhost.locald:domain *:* LISTEN 2118/named
tcp 0 0 *:ssh *:* LISTEN 2225/sshd
tcp 0 0 *:smtp *:* LISTEN 2838/master
tcp 0 0 localhost.localdoma:953 *:* LISTEN 2118/named
tcp 1 0 localhost.localdo:46722 localhost.localdo:mysql CLOSE_WAIT 2298/amavisd (ch6-a
tcp 1 0 localhost.localdo:46720 localhost.localdo:mysql CLOSE_WAIT 2299/amavisd (ch6-a
tcp 0 240 server1.zaawi.co.uk:ssh 78-105-75-232.zon:58051 ESTABLISHED 859/0
tcp6 0 0 [::]:imaps [::]:* LISTEN 2713/couriertcpd
tcp6 0 0 [::]op3s [::]:* LISTEN 2747/couriertcpd
tcp6 0 0 [::]op3 [::]:* LISTEN 2727/couriertcpd
tcp6 0 0 [::]:imap2 [::]:* LISTEN 2693/couriertcpd
tcp6 0 0 [::]:http-alt [::]:* LISTEN 4636/apache2
tcp6 0 0 [::]:www [::]:* LISTEN 4636/apache2
tcp6 0 0 [::]:tproxy [::]:* LISTEN 4636/apache2
tcp6 0 0 [::]:ftp [::]:* LISTEN 2851/pure-ftpd (SER
tcp6 0 0 [::]:domain [::]:* LISTEN 2118/named
tcp6 0 0 [::]:ssh [::]:* LISTEN 2225/sshd
tcp6 0 0 ip6-localhost:953 [::]:* LISTEN 2118/named
tcp6 0 0 [::]:https [::]:* LISTEN 4636/apache2


When I restart apache

* Restarting web server apache2 [Fri Jan 11 15:58:04 2013] [warn] NameVirtualHost 178.79.190.228:443 has no VirtualHosts
... waiting [Fri Jan 11 15:58:05 2013] [warn] NameVirtualHost 178.79.190.228:443 has no VirtualHosts
[ OK ]


These warning are there from the beginning.
Basically, I manually setup the server at first including commercial ssl installation from go daddy.
Then we decided to have a control panel and bought support from ispconfig to install ispconfig3.

Since then these warnings are there but interface was working (so I didn't bother) as I mentioned and only stopped 4/5 days ago.

Please let me know if you need more info.

Many Thanks
Reply With Quote