View Single Post
  #5  
Old 10th January 2013, 16:07
iamshahid iamshahid is offline
Junior Member
 
Join Date: Jan 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I login using ssh,
Linux server1.zaawi.co.uk 3.6.5-linode47 #1 SMP Sun Nov 4 12:51:35 EST 2012 i686 GNU/Linux
Ubuntu 10.04.4 LTS

Welcome to Ubuntu!
* Documentation: https://help.ubuntu.com/

49 packages can be updated.
34 updates are security updates.


Then
root@server1:~# sudo apt-get update
Get:1 http://security.ubuntu.com lucid-security Release.gpg [198B]
Ign http://security.ubuntu.com/ubuntu/ lucid-security/main Translation-en_US
Ign http://security.ubuntu.com/ubuntu/ lucid-security/restricted Translation-en_US
Ign http://security.ubuntu.com/ubuntu/ lucid-security/universe Translation-en_US
Ign http://security.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-en_US
Get:2 http://security.ubuntu.com lucid-security Release [57.3kB]
Get:3 http://security.ubuntu.com lucid-security/main Packages [469kB]
Get:4 http://security.ubuntu.com lucid-security/restricted Packages [2,867B]
Get:5 http://security.ubuntu.com lucid-security/main Sources [133kB]
Get:6 http://security.ubuntu.com lucid-security/restricted Sources [1,267B]
Get:7 http://security.ubuntu.com lucid-security/universe Packages [140kB]
Get:8 http://security.ubuntu.com lucid-security/universe Sources [43.4kB]
Hit http://us.archive.ubuntu.com lucid Release.gpg
Ign http://us.archive.ubuntu.com/ubuntu/ lucid/main Translation-en_US
Ign http://us.archive.ubuntu.com/ubuntu/ lucid/restricted Translation-en_US
Ign http://us.archive.ubuntu.com/ubuntu/ lucid/universe Translation-en_US
Ign http://us.archive.ubuntu.com/ubuntu/ lucid/multiverse Translation-en_US
Hit http://us.archive.ubuntu.com lucid-updates Release.gpg
Ign http://us.archive.ubuntu.com/ubuntu/ lucid-updates/main Translation-en_US
Ign http://us.archive.ubuntu.com/ubuntu/ lucid-updates/restricted Translation-en_US
Ign http://us.archive.ubuntu.com/ubuntu/ lucid-updates/universe Translation-en_US
Ign http://us.archive.ubuntu.com/ubuntu/ lucid-updates/multiverse Translation-en_US
Get:9 http://security.ubuntu.com lucid-security/multiverse Packages [5,360B]
Get:10 http://security.ubuntu.com lucid-security/multiverse Sources [2,337B]
Hit http://us.archive.ubuntu.com lucid Release
Hit http://us.archive.ubuntu.com lucid-updates Release
Hit http://us.archive.ubuntu.com lucid/main Packages
Hit http://us.archive.ubuntu.com lucid/restricted Packages
Hit http://us.archive.ubuntu.com lucid/main Sources
Hit http://us.archive.ubuntu.com lucid/restricted Sources
Hit http://us.archive.ubuntu.com lucid/universe Packages
Hit http://us.archive.ubuntu.com lucid/universe Sources
Hit http://us.archive.ubuntu.com lucid/multiverse Packages
Hit http://us.archive.ubuntu.com lucid/multiverse Sources
Hit http://us.archive.ubuntu.com lucid-updates/main Packages
Hit http://us.archive.ubuntu.com lucid-updates/restricted Packages
Hit http://us.archive.ubuntu.com lucid-updates/main Sources
Hit http://us.archive.ubuntu.com lucid-updates/restricted Sources
Hit http://us.archive.ubuntu.com lucid-updates/universe Packages
Hit http://us.archive.ubuntu.com lucid-updates/universe Sources
Hit http://us.archive.ubuntu.com lucid-updates/multiverse Packages
Hit http://us.archive.ubuntu.com lucid-updates/multiverse Sources
Fetched 855kB in 0s (1,366kB/s)
Reading package lists... Done


And when try to upgrade
root@server1:~# sudo apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages will be upgraded:
apache2 apache2-doc apache2-mpm-prefork apache2-suexec apache2-utils apache2.2-bin apache2.2-common gnupg gnupg-curl gpgv icedtea-6-jre-cacao icedtea-netx libc-bin libc-dev-bin libc6 libc6-dev libc6-i686 libcap2 libcups2 libcupsimage2 libglib2.0-0 libmysqlclient16
libperl5.10 libpq5 libproxy0 libtiff4 libxml2 linux-libc-dev lsb-base lsb-release mysql-client mysql-client-5.1 mysql-client-core-5.1 mysql-common mysql-server mysql-server-5.1 mysql-server-core-5.1 openjdk-6-jdk openjdk-6-jre openjdk-6-jre-headless
openjdk-6-jre-lib perl perl-base perl-modules sudo vim vim-common vim-nox vim-runtime
49 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 2,219kB/105MB of archives.
After this operation, 221kB disk space will be freed.
Do you want to continue [Y/n]? y
Get:1 http://us.archive.ubuntu.com/ubuntu/ lucid-updates/main linux-libc-dev 2.6.32-45.102 [865kB]
Get:2 http://us.archive.ubuntu.com/ubuntu/ lucid-updates/main gpgv 1.4.10-2ubuntu1.2 [206kB]
Get:3 http://us.archive.ubuntu.com/ubuntu/ lucid-updates/main gnupg 1.4.10-2ubuntu1.2 [1,073kB]
Get:4 http://us.archive.ubuntu.com/ubuntu/ lucid-updates/main gnupg-curl 1.4.10-2ubuntu1.2 [75.5kB]
Fetched 2,219kB in 2s (1,039kB/s)
Reading changelogs... Done

apache2 (2.2.15-1) unstable; urgency=low

* This release adds and enables mod_reqtimeout, which limits the time
Apache waits for a client to send a complete request. This helps to
mitigate against certain denial of service attacks. In case of problems
with slow clients, the timeout values can be adjusted in
/etc/apache2/mods-available/reqtimeout.conf , or the module can be
disabled with "a2dismod reqtimeout".

-- Chuck Short <zulcss@ubuntu.com> Tue, 13 Apr 2010 09:09:34 -0400

/tmp/tmprTlrQ6 (END) at this point I can't do anything else, I have to quit it and open cmd again


as per the warning used 'a2dismod reqtimeout' to disable timeout update things.

When I login again I see that same message

Linux server1.zaawi.co.uk 3.6.5-linode47 #1 SMP Sun Nov 4 12:51:35 EST 2012 i686 GNU/Linux
Ubuntu 10.04.4 LTS

Welcome to Ubuntu!
* Documentation: https://help.ubuntu.com/

49 packages can be updated.
34 updates are security updates.



Please let me know if I can give you more details

Regards
Reply With Quote