View Single Post
  #13  
Old 9th January 2013, 06:34
kendel kendel is offline
HowtoForge Supporter
 
Join Date: Aug 2010
Posts: 132
Thanks: 4
Thanked 1 Time in 1 Post
Default

How do you properly write this to not get an error, it seems the steps i am looking for is a proxypass
ServerName webmail.example.com
ProxyRequests Off
<Proxy *>
Order deny,allow
Allow from all
</Proxy>
ProxyPass / http://192.168.10.180:81/
ProxyPassReverse / http://192.168.10.180:81/
<Location />
Order allow,deny
Allow from all
</Location>

I created a Virtual Server using webmin and the settings above, but it always goes back to the main server www.example.com
mod_proxy is installed running ubuntu 12.04....

How can I fix this?

The idea is my webserver gets port 80, but for requests of a subdomain should be sent to the mailserver on port 81. There are 2 seperate servers with apache instances (different internal IPs)

Last edited by kendel; 9th January 2013 at 08:16.
Reply With Quote