View Single Post
  #3  
Old 7th January 2013, 16:57
tafkaz tafkaz is offline
Member
 
Join Date: Sep 2007
Posts: 32
Thanks: 0
Thanked 9 Times in 3 Posts
Default

Hi Till,
we had this in our hosts-file already, but i think we found the problem.
As we are using an openVZ guest for ISPConfig our ifconfig looks like this:

Code:
lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:11007 errors:0 dropped:0 overruns:0 frame:0
          TX packets:11007 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:997376 (974.0 KiB)  TX bytes:997376 (974.0 KiB)

venet0    Link encap:UNSPEC  HWaddr 00-00-00-00-00-00-00-00-00-00-00-00-00-00-00-00
          inet addr:127.0.0.2  P-t-P:127.0.0.2  Bcast:0.0.0.0  Mask:255.255.255.255
          UP BROADCAST POINTOPOINT RUNNING NOARP  MTU:1500  Metric:1
          RX packets:9581 errors:0 dropped:0 overruns:0 frame:0
          TX packets:9086 errors:0 dropped:21 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:908263 (886.9 KiB)  TX bytes:2444074 (2.3 MiB)

venet0:0  Link encap:UNSPEC  HWaddr 00-00-00-00-00-00-00-00-00-00-00-00-00-00-00-00
          inet addr:123.123.666.666  P-t-P:123.123.666.666  Bcast:0.0.0.0  Mask:255.255.255.255
          UP BROADCAST POINTOPOINT RUNNING NOARP  MTU:1500  Metric:1
So i guess i will have to add

Code:
127.0.0.2 localhost.localdomain localhost
to my hosts-file?

can i leave
Code:
127.0.0.1 localhost.localdomain localhost
in it as well, or should that line be replaced totally?

Thank you very much
Sascha
Reply With Quote