View Single Post
  #5  
Old 3rd January 2013, 17:08
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,486
Thanks: 813
Thanked 5,256 Times in 4,121 Posts
Default

Quote:
To enable SSL I didn't use the ispconfig ssl tab because I already had the files on old server.

So I added to ispconfig.vhost the following lines:
Ok, thats wrong and can not work. Please undo the changes you made manually.

Then enable ssl in the wesbite that shall have ssl access and create a new self signed certificate in ispconfig for that site. Test if the ssl cert works. Afterwards replace the .key and .cert file in the ssl folder of the site (folder /var/www/yordomain.tld/ssl/) with the key and ssl cert that you already have and restart apache. Dont change any filenames, just replace the key and cert data in the files.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote