View Single Post
  #4  
Old 31st December 2012, 10:47
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,396
Thanks: 833
Thanked 5,492 Times in 4,323 Posts
Default

Quote:
Its creating directories as www-data when the directory is owned by web1. It appears to be picking it up from apache rather than what it should be.
Enable suexec, you will see that it works then.

Quote:
Are you saying that the fcgi will force apache to write as web1...?
Yes, thats the purpose of the suexec function. But ensure that you switched php mode to php-fcgi, do not use mod_php.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote