View Single Post
  #18  
Old 31st December 2012, 00:38
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,794
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

Quote:
did a restart of apache, and still same problems, just really dont get how 3.0.4 would work and now 3.0.5 doing this?
Thousands of lines of code have been changed or added and the new setup is stricter and more secure, so this can lead to problems. We did not had such a problem in our tests, I will add your problem to our bugtracker so we can test it on centos 6.3 again.

What you can do as a workaround is to edit the /etc/httpd/sites-enabled/000-ispconfig.vhost file and remove the # in fron of the line:

# <IfModule mod_php5.c>

until:

# </IfModule>

and restart apache.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote