View Single Post
  #2  
Old 31st December 2012, 00:26
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,651 Times in 4,461 Posts
Default

You selected the wrong php mode or did not enable suexec.

1) Change the ownership back to web1;clienbt as itw as before.
2) Set the php mode to "php-fcgi" and enable the suexec checkbox in the website settings.

Btw, thats described in the manual.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote