View Single Post
  #3  
Old 30th December 2012, 13:18
ItsDom ItsDom is offline
Member
 
Join Date: Dec 2012
Posts: 40
Thanks: 2
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by falko View Post

Which distribution do you use, and which tutorial (URL) did you use to set up the system? Are there any errors in your logs?
Hi, thanks for the response. Sorry for the delay (festive season etc - hope you had a nice one)

The tutorial I was using was this one:
http://www.howtoforge.com/perfect-se...ot-ispconfig-3

I'm using a 32bit build of suse 12.2 build on suse studio from JeOS with all the packages added through suse studio. It's a 32 bit build as it's running in ESXi guest on an old Dell PE1850 (doesn't have VT-x so can only do 32 bit guests)

ISPConfig interface works fine.

I think the relevent log in the error file is:

Code:
WARNING: [pool www] child 2267 said into stderr: "ERROR: Unable to open primary script: /usr//html/index.php (No such file or directory)"
However, I can't at all figure out how it's coming up with the path /usr//html/ - in which config file is this defined?

Thanks again for the help.

Dom

EDIT: another strange quirk. If I visit http://sausage.server/ I get 404. Yet if I go to http://sausage.server/login.php (I copied the files from the ISPC remote access examples) the file loads (says logged in etc)

However, if i go to http://sausage.server/index.html I get a 404, despite the default index.html file being in the same directory as the login.php which appears to work fine.

(sausage.server is an internal domain)

Last edited by ItsDom; 30th December 2012 at 13:24.
Reply With Quote