View Single Post
  #9  
Old 18th December 2012, 22:51
skehoe skehoe is offline
Junior Member
 
Join Date: Dec 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Mail Server Problems

So since my last post, my gmail account did send me a message back saying mail could not be delivered to webmaster@stockwars.org. I suspect I will have to go follow the Fedora 17 installation guide again to get it working properly as sending and receiving mail doesnt seem to be working in general. I guess where im confused is when im setting up the different config files what I use as my "FDQN". The domain I own is stockwars.org, and the proper A and Cname records are set up for this as well as an MX record for mail.stockwars.org. Does this mean when going through the howtoforge guide I use just stockwars.org or server1.stockwars.org like the server1.example.com I see used as an example. I guess for a start id like to just get sendmail actually working and build off of that. Here is my current mail log, it did not respond this time at all when I used sendmail, however sendmail appeared to execute without error. This was the last thing in my mail log, from about 30 minutes before I just used sendmail

Dec 16 04:12:40 oohaysmlm amavis[9961]: starting. /usr/sbin/amavisd at localhost amavisd-new-2.6.6 (20110518), Unicode aware, LANG="en_US.UTF-8"
Dec 16 04:12:40 oohaysmlm amavis[9961]: Perl version 5.014003
Dec 16 04:12:41 oohaysmlm amavis[9962]: Net::Server: Group Not Defined. Defaulting to EGID '987 987'
Dec 16 04:12:41 oohaysmlm amavis[9962]: Net::Server: User Not Defined. Defaulting to EUID '990'
Dec 16 04:12:41 oohaysmlm amavis[9962]: Module Amavis::Conf 2.209
Dec 16 04:12:41 oohaysmlm amavis[9962]: Module Archive::Zip 1.30
Dec 16 04:12:41 oohaysmlm amavis[9962]: Module BerkeleyDB 0.49
Dec 16 04:12:41 oohaysmlm amavis[9962]: Module Compress::Zlib 2.052
Dec 16 04:12:41 oohaysmlm amavis[9962]: Module Convert::TNEF 0.17
Dec 16 04:12:41 oohaysmlm amavis[9962]: Module Convert::UUlib 1.4
Dec 16 04:12:41 oohaysmlm amavis[9962]: Module Crypt::OpenSSL::RSA 0.28
Dec 16 04:12:41 oohaysmlm amavis[9962]: Module DBD::mysql 4.020
Dec 16 04:12:41 oohaysmlm amavis[9962]: Module DBI 1.617
Dec 16 04:12:41 oohaysmlm amavis[9962]: Module DB_File 1.821
Dec 16 04:12:41 oohaysmlm amavis[9962]: Module Digest::MD5 2.51
Dec 16 04:12:41 oohaysmlm amavis[9962]: Module Digest::SHA 5.61
Dec 16 04:12:41 oohaysmlm amavis[9962]: Module IO::Socket::INET6 2.69
Dec 16 04:12:41 oohaysmlm amavis[9962]: Module MIME::Entity 5.502



The sendmail command I used was the following

sendmail webmaster@stockwars.org
FROM: test@stockwars.org (not a real account)
SUBJECT: test
test
.

Thanks again for the help
Reply With Quote