View Single Post
  #1  
Old 17th December 2012, 21:46
coloradosky coloradosky is offline
Junior Member
 
Join Date: Dec 2012
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
Default create a new system raid on running centos 6.3

Hi,
I have a production system that has a failed dmraid for the system disk. I have tried to fail the drive and replace it but it will not rebuild. I would like to move this to a md raid. I have a test system that I have been working on and have not been successful as yet to duplicate and correct this problem.

test system:
running centos 6.3 on a single disk.
created a new md0 raid1 on two other disks that I have installed. ( I used the HOW-TO -------How To Create A RAID1 Setup On An Existing CentOS/RedHat 6.0 System )
everything worked just fine but when I try to install the grub installed on the raid1 ( md0 ) it is failing with this error:

root (hd1,0)
Error 5: Partition table invalid or corrupt

I have tried this on both disks of the raid1 and get the same error from both.

Any guidance from this point will be great.

thanks
Reply With Quote
Sponsored Links