View Single Post
  #11  
Old 17th December 2012, 13:09
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,490
Thanks: 835
Thanked 5,533 Times in 4,351 Posts
Default

Here the solution for this issue:

The reason for your problem was that the mailbox was disabled in ISPConfig.

There are 3 checkboxes in the mailbox settings. These were your settings:

[ ] Enable Receiving
[ ] Disable Imap
[X] Disable Pop3

I changed them now to:

[X] Enable Receiving
[ ] Disable Imap
[ ] Disable Pop3

And the mailbox works now. The settings that I have done now are the defaults when you create a new mailbox.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Sponsored Links