View Single Post
  #4  
Old 16th December 2012, 13:09
Lanta Lanta is offline
Junior Member
 
Join Date: Dec 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
root@ks3281171:/# apache2ctl -S
[Sun Dec 16 12:06:22 2012] [warn] VirtualHost 5.39.95.9:80 overlaps with VirtualHost 5.39.95.9:80, the first has precedence, perhaps you need a NameVirtualHost directive
[Sun Dec 16 12:06:22 2012] [warn] VirtualHost 5.39.95.9:80 overlaps with VirtualHost 5.39.95.9:80, the first has precedence, perhaps you need a NameVirtualHost directive
VirtualHost configuration:
5.39.95.9:80 quidclan.it (/etc/apache2/sites-enabled/quidclan.it.vhost:7)
wildcard NameVirtualHosts and _default_ servers:
_default_:8081 ks3281171.kimsufi.com (/etc/apache2/sites-enabled/000-apps.vhost:10)
_default_:443 ks3281171.kimsufi.com (/etc/apache2/sites-enabled/default-ssl:2)
*:8080 is a NameVirtualHost
default server ks3281171.kimsufi.com (/etc/apache2/sites-enabled/000-ispconfig.vhost:10)
port 8080 namevhost ks3281171.kimsufi.com (/etc/apache2/sites-enabled/000-ispconfig.vhost:10)
*:80 is a NameVirtualHost
default server ks3281171.kimsufi.com (/etc/apache2/sites-enabled/000-default:1)
port 80 namevhost ks3281171.kimsufi.com (/etc/apache2/sites-enabled/000-default:1)
Syntax OK
root@ks3281171:/#
It didn't create my VirtualHosts... just one of 3 domains.

PS: opened etc/apache2/httpd.conf and it's empty OMG

Last edited by Lanta; 16th December 2012 at 13:18.
Reply With Quote