View Single Post
  #2  
Old 11th December 2012, 16:05
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,995
Thanks: 840
Thanked 5,647 Times in 4,457 Posts
Default

This is a very old version and you can not use the api of a newer version with that version of course. Just update your sytm to 3.0.4.6. Btw, if you want to keep your system secure and prevent data loss, then you should update regularily.

Quote:
If not: how to update to the 3.0.4.6 version with 100% prevention of loosing data...? (the server is on production state and no data should be lost)
Just follow the normal update procedure as described in the release note:

http://www.howtoforge.com/forums/showthread.php?t=57659
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote