View Single Post
  #3  
Old 10th December 2012, 07:09
sjswarts sjswarts is offline
Senior Member
 
Join Date: May 2011
Location: Australia
Posts: 135
Thanks: 17
Thanked 5 Times in 5 Posts
Default

Correct my error.

Code:
root@mail:~# php -v
PHP 5.3.3-7+squeeze14 with Suhosin-Patch (cli) (built: Aug  6 2012 14:18:06)
Copyright (c) 1997-2009 The PHP Group
Zend Engine v2.3.0, Copyright (c) 1998-2010 Zend Technologies
    with Suhosin v0.9.32.1, Copyright (c) 2007-2010, by SektionEins GmbH
root@mail:~#
I understand that PHP 5.4 isn't released under the Debian standard sources however is there a method for updating it via other sources? If so would it break ISPConfig 3?
__________________
Regards,
Steven Swarts
Reply With Quote