View Single Post
  #5  
Old 29th November 2012, 16:29
satimis satimis is offline
Senior Member
 
Join Date: Oct 2006
Posts: 533
Thanks: 4
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by till View Post
You dont have to setup accounts in squirrelmail as squirrelmail autmatically uses the email accounts that you created in ispconfig.

So the steps are:

1) Login to ispconfig.
2) Add a email domain.
3) Add a mailbox

The mailbox login in squirrelmail is the email address that you created in ispconfig.
Hi till,

Performed following steps;

- start ISPConfig running on browser;
https://192.168.0.101:8080
- login
-> Email -> Add new Domain
-> Email Mailbox -> Add new Mailbox
etc.

I got it, thanks.

However I prefer running commands to set up email accounts on Postfix and hosting multiple websites on Apache2. But I could not find;
/etc/apache2/sites-available/default ?

# ls /etc/apache2/sites-available/
Code:
apps.vhost  ispconfig.conf  ispconfig.vhost
Whether apps.vhost is default?

# cat /etc/apache2/sites-available/apps.vhost
Code:
######################################################
# This virtual host contains the configuration
# for the ISPConfig apps vhost
######################################################

 Listen 8081
# NameVirtualHost *:8081

<VirtualHost _default_:8081>
  ServerAdmin webmaster@localhost
  
  
  <IfModule mod_php5.c>
    DocumentRoot /srv/www/apps
    AddType application/x-httpd-php .php
    <Directory /srv/www/apps>
      # php_admin_value open_basedir "/srv/www/apps:/usr/share:/tmp"
      Options FollowSymLinks
      AllowOverride None
      Order allow,deny
      Allow from all
    </Directory>
  </IfModule>
  
  <IfModule mod_fcgid.c>
    DocumentRoot /srv/www/apps
    SuexecUserGroup ispapps ispapps
    <Directory /srv/www/apps>
      Options Indexes FollowSymLinks MultiViews +ExecCGI
      AllowOverride AuthConfig Indexes Limit Options FileInfo
      AddHandler fcgid-script .php
      FCGIWrapper /srv/www/php-fcgi-scripts/apps/.php-fcgi-starter .php
      Order allow,deny
      Allow from all
    </Directory>
  </IfModule>
  
  ServerSignature Off

</VirtualHost>
Where is the default? TIA

B.R.
satimis
Reply With Quote