View Single Post
  #7  
Old 26th November 2012, 19:10
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,576
Thanks: 792
Thanked 4,980 Times in 3,901 Posts
Default

You can try to pass explicitly a soap version in the constructor. e.g.:

Code:
$client = new SoapClient(null, array('location' => $soap_location,
                                     'uri'      => $soap_uri,
				     'trace' => 1,
				      'exceptions' => 1,
                                      'soap_version'   => SOAP_1_2));
or

Code:
$client = new SoapClient(null, array('location' => $soap_location,
                                     'uri'      => $soap_uri,
				     'trace' => 1,
				      'exceptions' => 1,
                                      'soap_version'   => SOAP_1_1));
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote