View Single Post
  #2  
Old 26th November 2012, 15:13
satimis satimis is offline
Senior Member
 
Join Date: Oct 2006
Posts: 533
Thanks: 4
Thanked 2 Times in 2 Posts
Default Problem solved

I forgot deleting ";" (semi-colon) at the beginning of the line. on /etc/php5/fpm/php-fpm.conf

Code:
;error_log = /var/log/php-fpm.log
server1:~ # systemctl enable php-fpm.service
Code:
php-fpm.service is not a native service, redirecting to /sbin/chkconfig.
Executing /sbin/chkconfig php-fpm on
server1:~ # systemctl start php-fpm.service
no complaint

Thanks
Reply With Quote