View Single Post
  #3  
Old 19th November 2012, 09:42
TKoos TKoos is offline
Junior Member
 
Join Date: Nov 2012
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hi! Thanks for your answer.

When I accessed the correct server I found the TimeZone settings. :-)

However changing 'UTC' to 'UTC+1' was wrong, how should it be written?

changed row:
$conf['timezone'] = 'UTC+1';

error message:
PHP Notice: date_default_timezone_set(): Timezone ID 'UTC+1' is invalid in /usr/local/ispconfig/server/lib/app.inc.php on line 32
finished.


Best regards,

TKoos


Quote:
Originally Posted by till View Post
Most likely the timezone setting in /usr/local/ispconfig/server/lib/config.inc.php is wrong. Change it to match your timezone.

Last edited by TKoos; 19th November 2012 at 09:56.
Reply With Quote