View Single Post
  #7  
Old 18th November 2012, 00:50
NewAmericanClassic NewAmericanClassic is offline
Junior Member
 
Join Date: Nov 2012
Posts: 14
Thanks: 1
Thanked 0 Times in 0 Posts
Exclamation

I was able to fix the error by changing the configure to

Code:
./configure \
--prefix=/opt/php-5.3.18 \
--with-pdo-pgsql \
--with-zlib-dir \
--with-freetype-dir \
--enable-fpm \
--enable-mbstring \
--with-libxml-dir=/usr \
--enable-soap \
--enable-calendar \
--with-curl --with-mcrypt \
--with-zlib \
--with-gd \
--with-pgsql \
--disable-rpath \
--enable-inline-optimization \
--with-bz2 \
--with-zlib \
--enable-sockets \
--enable-sysvsem \
--enable-sysvshm \
--enable-pcntl \
--enable-mbregex \
--with-mhash \
--enable-zip \
--with-pcre-regex \
--with-mysql \
--with-pdo-mysql \
--with-mysqli \
--with-jpeg-dir=/usr \
--with-png-dir=/usr \
--enable-gd-native-ttf \
--with-openssl \
--with-fpm-user=www-data \
--with-fpm-group=www-data \
--with-libdir=/lib/i386-linux-gnu
I however now receive

sudo: insserv: command not found

after the "insserv php-5.3.18-fpm" command
Reply With Quote