View Single Post
  #1  
Old 7th June 2006, 00:28
mphayesuk mphayesuk is offline
Senior Member
 
Join Date: Sep 2005
Location: UK, East Midlands
Posts: 517
Thanks: 1
Thanked 3 Times in 3 Posts
Send a message via MSN to mphayesuk
Default DVD Drive not showing up

Background:
Suse 10 64bit
DVDRW ide drive (no other ide drives connected, using sata for hdd)

When I go into mycomputer (desktop) there is no dvd drive listed, it will only appear after I put a valid disk in, the same happens from shell prompt.

This is casuing a slight problem because when I run my backup script it fails at the burn to disk point because when I have a blank disk in the drive is not detected.

This is my fstab

/dev/sda3 / ext3 acl,user_xattr,usrquota,grpquota 1 1
/dev/sda1 /boot ext3 acl,user_xattr 1 2
/dev/sda2 swap swap defaults 0 0
proc /proc proc defaults 0 0
sysfs /sys sysfs noauto 0 0
usbfs /proc/bus/usb usbfs noauto 0 0
devpts /dev/pts devpts mode=0620,gid=5 0 0
/dev/dvdrecorder /media/cdrom subfs noauto,fs=cdfss,ro,procuid,nosuid,nodev,exec,iocha rset=utf8 0 0
/dev/fd0 /media/floppy subfs noauto,fs=floppyfss,procuid,nodev,nosuid,sync 0 0
none /subdomain subdomainfs noauto 0 0
/dev/sdb1 /tmp ext3 acl,user_xattr 1 2

On the line /dev/dvdrecorder /media/cdrom

I added the cdrom word in, to see if that was the problem but it has made no difference, so it works with and without the word cdrom.

Can anyone point me in the right direction or offer any assistance.

Thanks
Reply With Quote
Sponsored Links