View Single Post
  #1  
Old 15th November 2012, 14:39
Martijn81 Martijn81 is offline
Junior Member
 
Join Date: Nov 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig 3.0.5 beta1 : switching PHP versions

We want to use ISPconfig 3.0.5 for a development server.
I installed two optional PHP versions (4.4 and 5.1).
Both are build as cgi/fastcgi also added in ISPconfig as fastcgi in the "Additional PHP Versions" page.

If i select a PHP version in hosting control panel for a site.
Then i have to do "killall php" to directly switch to the selected PHP version.

Am i doing something wrong or is this a bug?

OS: CentOS 6.3 64bit (This is a virtual machine on XenServer)
Reply With Quote
Sponsored Links