View Single Post
  #4  
Old 13th November 2012, 20:56
max123 max123 is offline
Junior Member
 
Join Date: Nov 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Till,
Thanks.
i tried all your suggestions and basically even getting a basic non http didnt work, nor did a single ssl vhost.

i left all the default main server entries in httpd.conf and commented out vhost numbr 2, changed vhost 1 intially only server name, server admin, document root no ssl stuff - it didnt work and it still tried doing ssl , (assumed cus application startup script has lots ssl type statements)
then added in the ssl certificates etc... didnt work.
then as all ref for ssl were being mad eto /conf/ssl.conf and not httpd.conf .
i changed the diercetives from httpd.conf to ssl.conf similar to above.

ie ssl conf stated directive for enigne on and not in vhost etc...
still nothing worked.

my certificates are ok as they all work if i do the default setup.


i think its an issue with integration to AdventNet WebNMS application - what i would really appreciate is if any one out there has done multiple virtaul ssl vhosts in conjuction to adventNet webnms ?
as i think the issue is to do with the other startup, set senv.sh and config files that makeup the deployment of the webNMS product utilising a bundeled apache .. which are not allowing it work.
Reply With Quote