View Single Post
  #6  
Old 30th October 2012, 17:27
sjswarts sjswarts is offline
Senior Member
 
Join Date: May 2011
Location: Australia
Posts: 135
Thanks: 17
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by till View Post
Thats ok, please run this command and try to access the ownloud site again:

chown -R web1:client0 /var/www/php-fcgi-scripts/web1
Nothing changed...

Quote:
Originally Posted by till View Post
Additionally, the owncloud setup script seems to be in the web directorym not the owncloud directory. What happens if you access this url:

http://example.com/setup-owncloud.php
Yeah according to the ownCloud website there are two options to install either by this php script or by downloading the code and manually installing.

In ISPConfig under Sites I have the following:

CGI = Checked
SSI = unChecked
Ruby = unChecked
Python = unChecked
SuEXEC = Checked
Own Error-Documents = Checked
Auto-Subdomain = www.
SSL = unChecked
PHP = Fast-CGI
Active = Checked

Unfortunately neither work. But if I change to ModPHP it does.
Very strange and the logs just mention the same as I posted above.

Last edited by sjswarts; 30th October 2012 at 17:31. Reason: Missed some info
Reply With Quote