View Single Post
  #1  
Old 30th October 2012, 04:51
ngthtg735252 ngthtg735252 is offline
Junior Member
 
Join Date: Oct 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Error: You're speaking plain HTTP to an SSL-enabled server port

Hi, my website has working fine with https://mydomain.com:4444
But when I type mydomain.com:4444 on browser address bar it return error
Quote:
Bad Request

Your browser sent a request that this server could not understand.
Reason: You're speaking plain HTTP to an SSL-enabled server port.
Instead use the HTTPS scheme to access this URL, please.
How can I redirect permanent to https on port 4444.
I'm running Apache/2.2.15 (CentOS) DAV/2 PHP/5.3.3 mod_ssl/2.2.15 OpenSSL/1.0.0-fips on Centoo 6.
Reply With Quote
Sponsored Links