View Single Post
  #2  
Old 17th October 2012, 08:42
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Ensure that you use as php mode "php-fcgi" and that suexec is enabled for the website. Then check that all files and folders in the web directory of the site belong to the web[id] user and client[id] group of this website.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote